XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem loading Channel

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio
View previous topic :: View next topic  
Author Message
speed45



Joined: 05 Sep 2006
Posts: 4
Location: Young Harris, Georgia

PostPosted: Sat Aug 01, 2009 5:14 pm    Post subject: Problem loading Channel Reply with quote

I have been having the problem of loading channel 20 which is 20on20. The channel loads but takes a while. All other channels are fine. This has been happening for a long time on any computer. Please look into this.

Thanks
_________________
Back to top
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group