XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

not respecting the WMP buffer setting

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> studio edition bug reports
View previous topic :: View next topic  
Author Message
sondeen



Joined: 12 Oct 2008
Posts: 2

PostPosted: Fri Oct 17, 2008 11:07 pm    Post subject: not respecting the WMP buffer setting Reply with quote

Hi, "xamp studio" is overriding the "buffer" setting in "windows meida player". when i set WMP for a long buffer (like 30 seconds), "xamp desktop" sees it, however, "xamp studio" ignores it and uses a much smaller and inadequate buffer time (like a few seconds), resulting in lots of jumps (skips) in the music. or is there a setting in the XML file for buffer setting in sconds ?

thanks,
/jeff
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> studio edition bug reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group