XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Logged in, but can't see channels..

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio
View previous topic :: View next topic  
Author Message
rob5974



Joined: 04 Apr 2007
Posts: 1

PostPosted: Wed Apr 04, 2007 5:49 am    Post subject: Logged in, but can't see channels.. Reply with quote

I just downloaded Xamp studio. I have successfully logged in, but no channels are showing up anywhere. I know that my work has installed an internet filter..which is why I couldn't get onto xmradio online in the first place..but I was hoping this would be a solution..perhaps I was wrong. If there's anything I can do to get around this I'd appreciate the help.
Back to top
View user's profile Send private message
mike817



Joined: 23 Jun 2007
Posts: 1

PostPosted: Sat Jun 23, 2007 3:09 pm    Post subject: Reply with quote

This isn't working for me either. Any idea how to fix it?
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group