XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Getting McAfee Virus Scan Alert on is-S7l9O.tmp file

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio
View previous topic :: View next topic  
Author Message
briaric



Joined: 05 Feb 2007
Posts: 2

PostPosted: Mon Feb 05, 2007 1:16 pm    Post subject: Getting McAfee Virus Scan Alert on is-S7l9O.tmp file Reply with quote

Says that is-S7L9O.tmp file is detected as the W32/Gaobot.worm.gen.bj when installing. I did have XaMpS.exe file installed and it removed it this morning with the same Detection. The file was deleted automatically.

Any ideas of what to do? Is there a problem?

Brian
Back to top
View user's profile Send private message
harrngtn



Joined: 05 Feb 2007
Posts: 1

PostPosted: Mon Feb 05, 2007 4:34 pm    Post subject: Reply with quote

I had this exact same problem. In fact McAfee killed the app while it was running 1 hour after the latest DAT came out. Now, I can't install the app. So, either something is really wrong with the DAT or the app is broke.

McAfee detect this as W32/Gaobot.worm.gen.bj , which is a "Generic Worm" The DAT was updated today, and that broke it.

http://vil.nai.com/vil/content/v_133376.htm

Either way, I love XaMp studio, but I can't reinstall (file get deleted on install.)

Good luck,

-Tom
Back to top
View user's profile Send private message
kg4bhr



Joined: 28 Jun 2006
Posts: 2

PostPosted: Mon Feb 05, 2007 4:39 pm    Post subject: Reply with quote

Same problem here. Glad I'm not the only one.
Back to top
View user's profile Send private message
portal



Joined: 06 Feb 2007
Posts: 4

PostPosted: Tue Feb 06, 2007 1:07 am    Post subject: Reply with quote

I got the same thing. I did install it, and it came up as "W32/Gaobot.worm.gen.bj" after a routine scan. McAfee killed it. I can't re-install it because it keeps coming up as a virus and gets killed. Not only me, I passed it on to my game group buddies and so far, all 13 people have it being rejected as "W32/Gaobot.worm.gen.bj". Rolling Eyes

Any word on this?
Back to top
View user's profile Send private message
Kim620



Joined: 20 Jan 2006
Posts: 14

PostPosted: Tue Feb 06, 2007 10:39 am    Post subject: Reply with quote

Exact samething with me.

Gaobot.worm.gen.bj detected and cleaned.
Back to top
View user's profile Send private message
portal



Joined: 06 Feb 2007
Posts: 4

PostPosted: Tue Feb 06, 2007 10:45 am    Post subject: Reply with quote

We can assume from this that the installation file was infected during compilation. So, I'm thinking if the creator just scans his system well, removes the viruses that are infecting the compiler, and recompiles the install, we'll all be right as rain.

Anyone....? Rolling Eyes
Back to top
View user's profile Send private message
kg4bhr



Joined: 28 Jun 2006
Posts: 2

PostPosted: Tue Feb 06, 2007 3:24 pm    Post subject: Reply with quote

From the looks of it this is an erroneous detection on the part of McAfee.
I disabled virus scan then reinstalled Studio and checked the registry for the entries it was supposed to make and found nothing there nor anything in the system root folder.
Back to top
View user's profile Send private message
portal



Joined: 06 Feb 2007
Posts: 4

PostPosted: Tue Feb 06, 2007 3:31 pm    Post subject: Reply with quote

Yeah, but it picked up during a routine scan after I had already installed it the first time. If McAfee is saying it's a virus, then I think it's safe for all of us to assume that the installation file is corrupt. Disabling McAfee shouldn't be a part of the installation process for any software. I still think the installation should be recompiled.
Back to top
View user's profile Send private message
Kim620



Joined: 20 Jan 2006
Posts: 14

PostPosted: Tue Feb 06, 2007 4:13 pm    Post subject: Reply with quote

Yeah I agree. I am going to wait a few days and see what the creator has to say.
Back to top
View user's profile Send private message
adante



Joined: 07 Feb 2007
Posts: 1

PostPosted: Wed Feb 07, 2007 7:14 am    Post subject: Reply with quote

Attempted to reinstall after updating to the McAfee Dat file released yesterday afternoon (2/6/07 - 3pm). Virus was not detected and installation was successful. Looks like it was an issue with the dat file released on the 5th.
Back to top
View user's profile Send private message
briaric



Joined: 05 Feb 2007
Posts: 2

PostPosted: Wed Feb 07, 2007 8:21 am    Post subject: Reply with quote

Looks like virus definitions 4957 allow the installation.

Thanks

--briaric
Back to top
View user's profile Send private message
Kim620



Joined: 20 Jan 2006
Posts: 14

PostPosted: Wed Feb 07, 2007 8:49 am    Post subject: Reply with quote

FYI - I got an automatic update notification this morning from McAfee...after the install I downloaded Xampd again without a problem. Works perfectly now.
Back to top
View user's profile Send private message
m0mo
Site Admin


Joined: 17 Jun 2005
Posts: 134

PostPosted: Tue Feb 13, 2007 6:57 pm    Post subject: Reply with quote

looks like mcafee resolved the issue with the new dat file. the file has always been virus free. i keep my development machine clean.
_________________
help support XaMp - paypal (no cc): xampd at imomo.net

Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group