XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Constant interruption in stream

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> studio edition bug reports
View previous topic :: View next topic  
Author Message
alta88



Joined: 25 Mar 2006
Posts: 34

PostPosted: Sun Jun 25, 2006 1:24 am    Post subject: Constant interruption in stream Reply with quote

xamps is constantly just stopping, many different channels. finally figured out clicking Stop then Play is the fastest way to 'reboot'.

i realize stream quality is beyond xamps' control, but it surely should detect when it is no longer receiving and auto reconnect!

hope you guys are still working on xamps Sad
Back to top
View user's profile Send private message
m0mo
Site Admin


Joined: 17 Jun 2005
Posts: 134

PostPosted: Fri Jul 07, 2006 1:26 pm    Post subject: Re: Constant interruption in stream Reply with quote

alta88 wrote:
xamps is constantly just stopping, many different channels. finally figured out clicking Stop then Play is the fastest way to 'reboot'.

i realize stream quality is beyond xamps' control, but it surely should detect when it is no longer receiving and auto reconnect!

hope you guys are still working on xamps Sad


i am still working on XaMp!

been out of the country for a while, but i am back now.

i am looking into the stream problem
_________________
help support XaMp - paypal (no cc): xampd at imomo.net

Back to top
View user's profile Send private message Send e-mail
alta88



Joined: 25 Mar 2006
Posts: 34

PostPosted: Sat Jul 22, 2006 10:34 am    Post subject: Reply with quote

thanks m0mo!
Back to top
View user's profile Send private message
alta88



Joined: 25 Mar 2006
Posts: 34

PostPosted: Wed Aug 30, 2006 8:33 am    Post subject: Reply with quote

last 2 days there seem to be some problems on primary streams on some channels, but since xamp now goes to the 2nd and 3rd backups, it still connects.

that's just excellent! wanted to drop a kudos for a change Wink
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> studio edition bug reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group