XaMp.imomo.net Forum Index XaMp.imomo.net
support forums for XaMp studio edition and XaMp desktop
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

takes forever to buffer, why is this???

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio
View previous topic :: View next topic  
Author Message
tennispro4ever



Joined: 05 Oct 2007
Posts: 3

PostPosted: Fri Oct 05, 2007 1:31 pm    Post subject: takes forever to buffer, why is this??? Reply with quote

Hey all, I'm new to this program and just got it last night and I must say I love it. I had a question, not sure if it's a bug or anything, but my question is, whenever switching to a station, it takes a while to buffer??? I also got last night the Xamp Desktop, and xstreamxm. Xamp desktop does the same thing, takes forever to buffer. But, xstreamxm connects to a station in less than a second. I have high speed internet somewhere around 8mbps, and wasn't sure if there was a fix for xamp studio to make it load stations faster. I still thinks its awesome, way better than xmpro by far. also when is the next release gonna be? there are also some bugs which most have been reported here, just curious??? Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    XaMp.imomo.net Forum Index -> XaMp studio All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group